WordPress.org

Forums

MYSQL version in v2.9 Readme (2 posts)

  1. kpgraham
    Member
    Posted 5 years ago #

    Readme.html claims under requirements that that MySQL version can 4.0 when actually must be MySQL 4.1.2.

    I just got bit trying to upgrade an old blog at 1and1.com (I can hear rolling eyeballs from here). Their default MySQL version 4 is 4.0.27.

  2. Beasts
    Member
    Posted 5 years ago #

    The readme.html in my download, modified more than two days ago states MySQL version 4.1.2 or higher as a recommendation.

    Stuff's kinda vague.

    The language in version.php is stronger and more specific:

    /**
    * Holds the required PHP version
    *
    * @global string $required_php_version
    */
    $required_php_version = '4.3';

    /**
    * Holds the required MySQL version
    *
    * @global string $required_mysql_version
    */
    $required_mysql_version = '4.1.2';

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.