Support » Plugin: Connections Business Directory » MySQL upgrade compatibility

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Steven

    (@shazahm1hotmailcom)

    I develop on MySQL version 5.7.26. Connections should run without issue.

    I hope this helps, let me know.

    gaurimankame2579

    (@gaurimankame2579)

    Even i have same question

    MySQL from version 5.6 (which is becoming obsolete in a few months time) need to upgrade to 5.7

    My current wordpress is of version 4.4.3 just wanted does it affect on website.

    Plugin Author Steven

    (@shazahm1hotmailcom)

    @gaurimankame2579

    As mentioned, I develop Connections on MySQL version 5.7.26, so upgrading to 5.7 should be fine.

    I see that you are still on WP version 4.4.3, does that also mean you are running an old version of Connections? If yes, which version.

    gaurimankame2579

    (@gaurimankame2579)

    @shazahm1hotmailcom

    First of all thank you so much for your reply.

    Which connection you are talking about? can you plz brief..

    Plugin Author Steven

    (@shazahm1hotmailcom)

    Sorry, I do not understand what you are asking. Can you please give me more details?

    gaurimankame2579

    (@gaurimankame2579)

    @shazahm1hotmailcom

    As you ask me “I see that you are still on WP version 4.4.3, does that also mean you are running an old version of Connections? If yes, which version.” however i m confused which connection you were asking. That’s what i requested you to brief on.

    Plugin Author Steven

    (@shazahm1hotmailcom)

    Connections is the plugin you are asking about it. If you are running such an old version of WordPress, then I suspect you are likely running an old version of Connections too. I’m curious to know which version so I can answer your question more precisely.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘MySQL upgrade compatibility’ is closed to new replies.