WordPress.org

Support

Support » Plugins and Hacks » WP Clone by WP Academy » [Resolved] mysql error stops bckp process

[Resolved] mysql error stops bckp process

  • my theme i think is too old .. too.
    Thème actuel
    Clear Line by Ivan Milaev
    Version 1.0.8
    and this site is not in multisite or networked
    —> error mesage:
    Warning: mysql_fetch_row() expects parameter 1 to be resource, boolean given in blog’s adress/wp-content/plugins/wp-clone-by-wp-academy/lib/functions.php on line 700

    thanks for any suggestions ..

    http://wordpress.org/extend/plugins/wp-clone-by-wp-academy/

Viewing 15 replies - 1 through 15 (of 27 total)
  • Plugin Author WP Academy

    @wpacademy

    yeah that part could use some improvements.. 2.1.2 should be out in a couple of days,I’d really appreciate it if you could test it.

    Of course, i think it will appeared in automatic updating of plugins ? no ?
    So, i’ll look that in near days and try it.
    next for answers,

    Plugin Author WP Academy

    @wpacademy

    yeah you should see an alert after the plugin has been updated..

    nope ..
    i copy you what i’ve received :
    The plugin encountered an error during the database backup,the following error message was returned:
    Error Message : MySQL server has gone away

    Temporary files created in /wordpress adress/wp-content/uploads/wp-clone/wpclone_backup will be deleted.

    Fatal error: Out of memory (allocated 28835840) (tried to allocate 4104 bytes) in /wordpress adress/wp-admin/includes/class-wp-filesystem-base.php on line 312

    hoping this will help you to debug .. πŸ˜‰

    Plugin Author WP Academy

    @wpacademy

    got it,thanks πŸ™‚
    by the way,could you give this a try: click the ‘advanced settings’ link at the very bottom of the page >> check ‘use wpdb to backup the database’ and see if it’s able to make a backup?

    hey, i expect i’m not in way to bother you .. coz “at the very bottom”,
    i ‘ve just seen, not the “use wpdb..etc” .. but that:
    ” Fatal error: Out of memory (allocated 28573696) (tried to allocate 36303 bytes) in site adress/wp-includes/wp-db.php on line 949

    may this comes from your plugin, but from a bug in my db too ??
    ..
    let’s know
    and thanks for your work !

    Plugin Author WP Academy

    @wpacademy

    that’s weird,did you get that after clicking on the ‘advanced settings’ link?

    no no .. i can’t find this advanced settings !! .. just that in place !!?
    hey just one minute … (R U there ? .. no . but)
    i just find it ! on left ! .. that was my site also i think .. !!

    i test as you said..

    no ..
    that said: “Fatal error: Out of memory (allocated 28573696) (tried to allocate 4104 bytes) in SITE ADRESS/wp-admin/includes/class-wp-filesystem-base.php on line 312”
    my pb or an other plugin ?

    tried to allocate 10000000 to max memory limit.. no ! .. then 30000000 = no more..
    then check the “alternate Zip .. it changes 1 thing: “..(tried to allocate 79 bytes).. “

    site adress is : http://ib.future-architecture.org

    Plugin Author WP Academy

    @wpacademy

    what does it show as the memory limit?

    tried 20000000 and it shows exactly the same message ( “Fatal error: Out of memory (allocated 28573696) (tried to allocate 4104 bytes) in SITE ADRESS/wp-admin/includes/class-wp-filesystem-base.php on line 312” )
    tried 3000000 and same..
    100000 same .. 100 000 000 idem..
    but i’ve seen some message in bottom .. :
    may be ?? :

    Memory limit: 256M
    Maximum execution time: 30 seconds
    PHP version : 5.4.12
    MySQL version : 5.1.67
    Directory list:

    Uploads path :
    site adress//wp-content/uploads

    Plugin path :
    site adress/wp-content/plugins/wp-clone-by-wp-academy/

    Plugin URL :
    site adress/wp-content/plugins/wp-clone-by-wp-academy/

    Backup path :
    site adress/wp-content/uploads/wp-clone/

    wp-content path :
    site adress/wp-content

    Site Root :
    site adress/

    ABSPATH :
    site adress/

    i think that comes from the host .. coz i’ve an other memory pb ..

    I just tried the advaced feature “use wpdb to back up” and finally got it work. BTW, I think this is the best plugin in the history of wordpress

    Hi,

    I have the same problem, this error message:
    Error Message : MySQL server has gone away

    I’ve tried to make it with the wpdb option but it didn’t work. Actually when I try this, the process ends whit no message and white screen. I’m using the theme doover.

    Appreciate any help. Thx

    Try this… First, make your latest back up on your existing site. Copy the backup URL path.

    For the destination site, do not load the WP-clone from the plugin app site. Instead, go to the wp-clone page, downlaoad the app to your desktop. Make sure it is in .zip format. When you’re on the destination site, select the “add new plug-in” feature, then select “upload” and select the wp-clone zip file from your desktop. Then activate it.

    Now, insert the back up path that you copied from the original site.

    Hope that works for you…

    Thx Jimmy but I don’t even tried the restore, my problem is to make the backup πŸ™

    Oh, sorry. Have you tried a fresh install? Deactivate the plug-in, delete it, then make sure the the wp-clone folder is deleted from your plug-in directory. Then reinstall the plug in and try again.

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘[Resolved] mysql error stops bckp process’ is closed to new replies.
Skip to toolbar