Support » Installing WordPress » MySQL 4.0.22

  • ikiimi

    (@ikiimi)


    I just checked the MySQL setup in phpMyAdmin and I realise that I am having problems with WordPress because the MySQL server is only 4.0.22. What can I do? Can I download some older version of WordPress or do I have to pester my host to upgrade or what?

Viewing 2 replies - 1 through 2 (of 2 total)
  • YardOBeef

    (@yardobeef)

    Pester your host to upgrade. If you’re paying them for hosting, then they should at least give you something in return. If not, move to a new host. Hosting is cheap these days.

    YoB

    What’s wrong with using MySQL 4.0.22? The requirements state that MySQL 3.23.23 or newer is all that is necessary?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘MySQL 4.0.22’ is closed to new replies.