Yet Another Related Posts Plugin (YARPP)
[resolved] MyISAM used, but still not able to use title or post (4 posts)

  1. MusicalJournaal
    Posted 3 years ago #

    I installed YARP on my blog http://www.musicaljournaal.nl. I am using WP 3.5.1 and have myISAM as database engine. Still, the plugin reports that I am using another engine (showing only as "1") and pressing the magic button that should bypass this check, doesn't allow me to select titles and posts for selection, only categories and tags.


  2. MusicalJournaal
    Posted 3 years ago #

    I solved it, by uninstalling YARPP, deleting all entries in the wp_options table that contained "YARPP" - and reinstalled YARPP again.

  3. mitcho (Michael Yoshitaka Erlewine)
    Plugin Author

    Posted 3 years ago #

    Glad that solved it. Sorry to hear about this. :/

  4. ZacN
    Posted 3 years ago #

    For the record, YARPP stopped delivering related posts for me recently on http://www.intmath.com/blog/. I also got the message that wp_posts was using the "1" engine, when in fact it was using MyISAM all along.

    Based on MusicalJournal's experience, I attempted to delete YARPP (using "select" and "bulk action -> delete" as there is no "delete" option for YARPP on the plugins page in WP).

    Well, the delete failed (YARPP is still there), but now it works fine. I didn't delete entries in the wp_options table.

    Mitcho - that may give you a clue as to what is going on?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yet Another Related Posts Plugin (YARPP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic