WordPress.org

Support

Support » Plugins and Hacks » [Resolved] MyISAM Override check doesn't work

[Resolved] MyISAM Override check doesn't work

Viewing 15 replies - 1 through 15 (of 17 total)
  • I’m sorry to hear about this. 🙁 What version of YARPP are you using?

    It may be best to completely clear out the YARPP settings in this case. You can go to the wp_options table and delete all the options with ‘yarpp’ in the name. There should be a few.

    The latest version 4.0.6. This is on a clean install of the latest WordPress (we are developing a new site), hosted on Rackspace Cloud Sites.

    As a stopgap measure I’ve had to manually comment out
    //$fulltext = $yarpp->diagnostic_fulltext_disabled() ? ' readonly="readonly" disabled="disabled"' : '';

    Hmm… did you try clearing out the YARPP settings in the options table? I’d be curious to know if that helps.

    That fixed it.

    After I cleared out all the ‘yarpp’ named entries in the options table, the titles and bodies select lists were available. It seems to have recognized the MyISAM change now, since I no longer get the message that prompts the override.

    I’m having this same problem, and have tried all the above tips. Still says that “the table seems to be using the 1 engine” whatever that is. According to PHPMyAdmin, the table is using MyISAM. Any idea what’s going on?

    Also, is there a way to hide the relevance score at the end of the related post links?

    I have the same problem.
    If i clear all yarpp in in the options table and reinstall, it is temporaly ok.

    But if i save my configuration, it still not detect MyISAM and after clic on button “Trust me…”, title and body are still greyed out

    The day down the drain. The latest version 4.0.6. Clean install of the latest WordPress. Table wp_post – MyISAM. The titles and bodies options are still greyed out. I am unable to use them… A month ago, everything worked.

    Sorry to hear about this. I’m glad some of you have been able to resolve this issue. Any luck for the others?

    The same problem after changing the db engine: “the table seems to be using the 1 engine”.
    I tried: uninstall, drop yarp cache table, new installation – still the same situation. The button “Trust me…” has no effect.
    Plugin Version 4.0.6, WP 3.5.2, MySQL 5.5.23.

    Problem solved. It helped deleting all yarpp entries in wp_options and new installation.

    Happened to me as well with v4.0.6, WP 3.5.2. Deleting all “yarpp” named options solved it, didn’t require plugin reinstall.

    This solved it for me as well, with YARPP 4.0.7b1:

    1. de-activate plugin
    2. manually delete all yarpp entries in wp_options from phpmyadmin
    3. re-activate plugin

    I was having this issue too, but following the steps that hussong posted fixed it. Thank you!

    I had the same problem as spacepilaf. I want to confirm that after I deleted the yarrp options, I was able to select what I want and there was no message related to MyISAM anymore.
    Tout fonctionne !

    esmi

    @esmi

    Forum Moderator

    @luciendub: If you require assistance then, as per the Forum Welcome, please post your own topic.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] MyISAM Override check doesn't work’ is closed to new replies.