Support » Plugin: Yoast SEO » mydomain.com/feed is now a 404 not found Page

  • Selmab

    (@selmab)


    Hi

    Since few days, the Feed/RSS http://www.mydomainname.com/feed is considered as a 4040 Page not found.

    I used the version of YOAST plugin before 1.4.13, i deactivated it then activated it and the problem of the Feed has gone. RSS displayed well again.

    I upgraded 2 days ago to YOAST 1.4.13 and the same problem again. Without notice or reason, the feed page is considered as a 404 not found PAGE. I am obliged to deactivate and activate again the plugin to recover a correct feed.

    I let you realize the lost of productivity as nothing is fed to social media from our Feed/RSS.

    Now i have to check permanenty that feed is OK. Even Google Adsense displays errors messages.

    Any help?

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • You really have to fix this problem. I have to check permanently that my website.com/feed is a FEED and not considered as a page (404 page).

    Each time this happen, i deactivate and then activate your plugin to recover a correct feed.

    That become unbearable.

    Do something to fix this shit.

    yet again i wake up to find that my FEED page was a 404 ERROR Page due to your plugin. Again i deactivated it and activated it manually to get my FEEd back.

    When you intend to fix this BUG? That’s not serious.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘mydomain.com/feed is now a 404 not found Page’ is closed to new replies.