Support » Plugin: myCRED - Points, Rewards & Badges | Loyalty Plugin » mycred-cache-leaderboard-keys

  • Resolved Adnan Usman

    (@adnanusman)


    Hello,

    I’m trying to optimize a site and it uses myCred on it, it has a lot of traffic and obviously it seems the data in the options table is massive, which may be slowing it down a bit.

    My current option value length for the column is 17171848. My question is, is it alright to mark this as a no for autoload? If not, what do you suggest I do? I just enabled cache for leaderboards and history.

    Thanks in advance

Viewing 1 replies (of 1 total)
  • Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @adnanusman,

    Thank you for contacting support, kindly note that you can select the auto load options to no if you don’t want to use cache then change the settings of cache from myCred settings.

    Thank You!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.