Support » Plugin: My Calendar » my_calender_upcoming shortcode no longer working

  • Resolved Tobias Schutter

    (@tschutter)


    The shortcode that was used in the previous version ( before 2.0.11 ) is no longer working properly.

    I have no other plugins active and I haven’t changed any calender data, only the plugin has been updated.

    It will display the following warning:

    shortcode

    [my_calendar_upcoming before="0" after="3" type="event" category="14" template="{date}"]

    warning

    Warning: Invalid argument supplied for foreach() in \wp-content\plugins\my-calendar\my-calendar-widgets.php on line 360

    http://wordpress.org/extend/plugins/my-calendar/

    Unfortunately I dont have a copy of the old version and your SVN repo does not have a tagged version of the old one. Could you perhaps make the previous version available in your repo?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘my_calender_upcoming shortcode no longer working’ is closed to new replies.