WordPress.org

Forums

My WYSIWYG Editor (Default WP) is not working (5 posts)

  1. rajeewa3dvfx@gmail.com
    Member
    Posted 11 months ago #

    Actually when I want to post something or editing on existing pages It won't work.I guess this is a bug.I'm working for a deadline and really want to get rid of it.

    I need my WP editing ability back. No text tools nothing once i make a new page or try to edit existing pages.pls help me.thanks a lot.

    (PS) - I tried downloading other plugins for wysiwyg editing purpose.It's working.But not great results as the default one.

  2. esmi
    Forum Moderator
    Posted 11 months ago #

    I guess this is a bug

    It's an issue that is specific to your site. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. rajeewa3dvfx@gmail.com
    Member
    Posted 11 months ago #

    @ Esmi - Thanks for Your reply . But still not working

  4. Evan Herman
    Member
    Posted 11 months ago #

    Have a read through here to help you diagnose the problem.

    We need site specifics to provide decent help.

  5. rajeewa3dvfx@gmail.com
    Member
    Posted 10 months ago #

    @ Evan - Sir I tried every steps and the issue is still counting on . So my WYSIWYG editor not working on all the web browsers and I check the issue using error console . So i got below details... Pls help me..

    [Log] Deprecated TinyMCE API call: <target>.onBeforeSetContent.add(..) (wp-tinymce.php, line 17)
    [Error] TypeError: 'undefined' is not a function (evaluating 'tinymce.dom.Event.add')
    _createButtons (quote.js, line 70)
    doinit (quote.js, line 142)
    init (admin.js, line 333)
    e (wp-tinymce.php, line 9)
    o (wp-tinymce.php, line 4)
    init (wp-tinymce.php, line 9)
    (anonymous function) (wp-tinymce.php, line 9)
    (anonymous function) (wp-tinymce.php, line 5)
    o (wp-tinymce.php, line 4)
    m (wp-tinymce.php, line 5)
    (anonymous function) (wp-tinymce.php, line 5)
    n (wp-tinymce.php, line 4)

Reply

You must log in to post.

About this Topic