Support » Fixing WordPress » My WP Admin login url is no working

Viewing 2 replies - 1 through 2 (of 2 total)
  • Go to the database via PHPmyadmin and navigate to prefix_databaseName (ex: wp_getlor) or whatever the name is, and then go to wp_options and make sure that the first 2 rows are showing: http://www.getlor.com – if not change them.
    if it doesn’t help try to remove .htaccess and try again.

    if you dont have access to phpmyadmin add this to your wp-config

    define('WP_HOME','http://getlor.com');
    define('WP_SITEURL','http://getlor.com');

    Hope it helps

    Thank you so much zeyadkenawi. Yes my problem solved. Actually it solved by deleting .htaccess file because databse settings were correct.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘My WP Admin login url is no working’ is closed to new replies.