WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My work area for writing is all messed up.

[Resolved] My work area for writing is all messed up.

  • Makoto

    @makoto-rexrode

    I need HELP!

    When I tried to write a new post, I noticed all buttons, such as B(bold), I(Italic), Font buttons, hyperlink button, etc. All buttons are gone. I didn’t do anything. I don’t know how it happened!

    Can you PLEASE help me to fix the problem as soon as possible?

    Thank you.

    Makoto

Viewing 14 replies - 1 through 14 (of 14 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    govpatel

    @govpatel

    May be you clicked on Html click Visual

    Makoto

    @makoto-rexrode

    Hi govpatel,

    No…. I can’t use visual anymore. If I write on VIsual and change pages or even to save, all words disappear… Then, I have to type on Html. If I type on Html and go back to visual, all words show up. But, it looks so weird… I get this sign “</p>” at the beginning and the end of paragraph, which never showed up before….

    govpatel

    @govpatel

    Then looks like you have plugin conflict so try and do what esmi suggested

    Makoto

    @makoto-rexrode

    esmi and govpatel,

    Thank you so much! I deactivated all plugins and found out one plug-in causing the issue. Now, it’s working fine.

    Thank you!!!

    Makoto

    govpatel

    @govpatel

    You are welcome

    Makoto

    @makoto-rexrode

    Sigh… I need help again…

    After I fixed the problem with my work area with font format buttons, now the statistic, subscribe widget, and buttons to link to Facebook, twitter, etc is gone… I don’t know how it happened.

    I noticed that Jetpack by wordpress was causing the issue which makes work area disappear, so I had to deactivate it. But if I deactivate Jetpack, I don’t get statistic…

    Help!!!

    Makoto

    govpatel

    @govpatel

    I am using Jetpack and I do not have any problems using Jetpack try and delete the plugin and reinstall.

    Makoto

    @makoto-rexrode

    govpatel, I tried it many times but it didn’t work. So, I gave up and decided to use a different Stat… Thank you, though!

    Makoto

    Makoto

    @makoto-rexrode

    esmi,

    Sigh… I didn’t do anything unusual but all format buttons on my work area disappeared again.

    I really don’t know what to do….

    Makoto

    govpatel

    @govpatel

    Have you tried and replace all files and folders except wp-content folder and wp-config.php file from fresh download.

    Makoto

    @makoto-rexrode

    I feel so embarrassed but I don’t know how to do it….

    govpatel

    @govpatel

    That is Ok No need be embarrassed I can show you is there any you can meet in skype my id is govindjip if you use it or let me know any other chat room you use.

    Makoto

    @makoto-rexrode

    Hi govpatel,

    Meanwhile I was reading another online forum which many people were talking about the same issue I had. Obviously, MANY people have the same issue and nothing seems to help to solve the problem. Someone there suggested to install CKEditor plugin, so I did and now I got the visual editor…

    Thanks.

    FYI, check this forum out. It’s very interesting that many people have the same issue: http://wordpress.org/support/topic/problems-with-visual-editor-in-wp-31?replies=87

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] My work area for writing is all messed up.’ is closed to new replies.
Skip to toolbar