[resolved] My WordPress Site Has Slowed To A Crawl ?? (14 posts)

  1. Ian M
    Posted 3 years ago #

    My wordpress website has all of a sudden since lastnight slowed to a crawl. It used to load in around 2.5 seconds according to pingdom tools and now it is taking almost 1 minute.

    I first tried disabling all my plugins and it made no difference.

    Then I switched back to the default twenty eleven theme and everything was totally fine again. So the issue is obviously to do with my thesis theme.

    But I had not made any changes to thesis when it happened lastnight.

    The only change I made was installing xenforo in a subdirectory and also making "http://residentevilsix.net" (the website in question) my primary domain on hostgator. This involved moving all files in folder residentevilsix.net to the public_html folder.


  2. riversatile
    Posted 3 years ago #


    Whaawwww ! It's so slow !
    Take a look on this PING request on your website !!!
    240 ms... Then, 160 ms ! It's too much

    C:\Documents and Settings\Admin>ping -t residentevilsix.net
    Envoi d'une requête 'ping' sur residentevilsix.net [] avec 32 octets
     de données :
    Réponse de : octets=32 temps=240 ms TTL=51
    Réponse de : octets=32 temps=162 ms TTL=51
    Réponse de : octets=32 temps=162 ms TTL=51

    Go here, you'll see screen-capture that shows that your site do not give answer before 1 minute ! (I do not do this test on the home page)

    Then, here is the TRACERT request :

    C:\Documents and Settings\Admin>tracert residentevilsix.net
      1    14 ms    <1 ms    <1 ms
      2    30 ms    29 ms    28 ms []
      3    33 ms    29 ms     * []
      4    37 ms    37 ms    37 ms
      5   135 ms   130 ms   129 ms  xe0-0-0.tcr1.eqx.ash.as8218.eu []
      6   127 ms   125 ms   126 ms  te3-5.bbr01.eq01.wdc01.networklayer.com [206.223
      7   143 ms   143 ms   142 ms  ae0.bbr01.tl01.atl01.networklayer.com [173.192.1
      8   159 ms   159 ms   158 ms  ae13.bbr02.eq01.dal03.networklayer.com [173.192.
      9   164 ms   161 ms   162 ms  ae5.dar02.sr01.dal07.networklayer.com [173.192.1
     10   163 ms   161 ms   161 ms  po2.fcr01.sr01.dal07.networklayer.com [50.22.118
     11   163 ms   162 ms   162 ms
    Itinéraire déterminé.

    So, the issue is located at your server ISP. Or at your home if you host your server yourself.

  3. kmessinger
    Forum Moderator
    Posted 3 years ago #

    Loaded immediately for me with IE and Google rates it high, https://developers.google.com/pagespeed/#url=http_3A_2F_2Fresidentevilsix.net_2F&mobile=false

  4. riversatile
    Posted 3 years ago #


    Yes ! The home page is loading very fast, but not the other pages !!!

  5. Ian M
    Posted 3 years ago #

    Thats so strange.. for me its still piss slow! The forum is the only thing that loads normally!

    What tells you that it is the server ISP riversatile ? How come if I activate the 2011 wordpress theme it fixes it ?

    93 out of 100 from google(quite proud of that) :)

  6. kmessinger
    Forum Moderator
    Posted 3 years ago #

    http://ismyblogworking.com/residentevilsix.net says the feed is wrong.

    Also there is a broken script, SCRIPT5009: 'WPGroHo' is undefined
    a4724e72.9f5d1c.js, line 6 character 40174 which is related to the cache.

  7. Ian M
    Posted 3 years ago #

    Thanks, yeah I knew about the RSS feed redirects.. that's been broken for a while I just hadn't got round to sorting it so it's not that.

    Have no idea what script that might be! :(

  8. kmessinger
    Forum Moderator
    Posted 3 years ago #

    The script is realated to the cache. Maybe you need to reconfigure W3 Total Cache.

  9. Ian M
    Posted 3 years ago #

    Sorry the reason you guys got the pages to load is because I had w3 cache switched on. Now that I've turned it off everything is taking forever.

    So it must not be cause by w3 cache either!

    Could it be that I used an absolute path somewhere in my code before I moved my domain to the public_html folder and that it might be hanging trying to find it?

  10. kmessinger
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins if you have one. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  11. Ian M
    Posted 3 years ago #

    I have done both of these things.. The twenty eleven theme works perfectly fine.

    My problem has to be with Thesis 1.8.2

    In my thesis 1.8.2 error_log I found this ::

    [06-May-2012 16:44:53] PHP Fatal error: Call to undefined function thesis_html_framework() in /home/imc042/public_html/wp-content/themes/thesis_182/index.php on line 7

    But its only one entry and it was yesterday..

  12. kmessinger
    Forum Moderator
    Posted 3 years ago #

    We don't and can't support commercial themes. You need to contact the theme developers for support.

  13. Ian M
    Posted 3 years ago #

    It's okay I updated to Thesis 1.8.4 and after some importing of my settings I'm flying it again. I guess I will never know what happened! Thanks for all the help guys. :)

  14. Matthew Horne
    Posted 3 years ago #

    I use thesis too, you should always ensure your site is optimized, preferably from the get go.

    I have some tips on my site and I can help you out if needed.

Topic Closed

This topic has been closed to new replies.

About this Topic