WordPress.org

Forums

My wordpress nightmare (6 posts)

  1. mikey1
    Member
    Posted 6 years ago #

    I guess its all of our nightmare when things go wrong.
    The last few weeks have been mine.
    Finally decided two weeks ago to upgrde from 2.5 to 2.5.1
    backed up everything sved database files, hey presto. new blog.
    From that point on, i could no longermove any of the contnt in my sidebars. I'm using a 3 column theme.
    A few days ago I'd had enough of the problem, droppe the database.
    And started afresh. I was pleased it was all over as the site was deleted.
    Re-installed today, but still had the problem with being unable to drag anyhing to a new position in the sidebars.
    I knew there must be a conflict somewhere so started to de-activate each plugin to see at what point the problem stopped.
    Three hours later, A miracle happened !!!!!
    I deactivated another plugin feedwordpress
    from http://radgeek.com/

    Guess what !!! I now have widget power
    I'm a happy guy at last, but its taught me a valuable lesson..
    Maybe this may help someone
    good luck all. Mike

  2. Joni
    Member
    Posted 6 years ago #

    and the lesson was?

  3. mikey1
    Member
    Posted 6 years ago #

    The lesson was very simple !
    Don't waste time on an installation that clearly has errors
    Be methodical, work thru all plugins and add ons first.
    I'd much rather lose a few plugins than my blog.
    When I next have to do an upgrade I will probably remove them all first
    and worry about replacing later.
    My latest motto :) "Never assume anything"
    Mike

  4. selge44
    Member
    Posted 6 years ago #

    Hello Bloggers,
    I need some help, I was making some changes in phpMyAdmin - I added /index.php to my Blog Url before reading that I shouldn't do that. Now, I am unable to access my blog. I get error message saying "no database connection". I know that my Host Server is up and working, so it must be that change I made in "phpMYAdmin". I removed the change I had made and revert to original status, still no go!

    I would appreciate any suggestion to clear this up, can anyone rescue me?

    Thanks and best wishes.
    Sel Patterson
    sdpaterso@yahoo.com

  5. whataslacker
    Member
    Posted 6 years ago #

    good advice....don't upgrade to 2.5 or 2.5.1

  6. Joni
    Member
    Posted 6 years ago #

    Yeah, that's great advice. If you want to be hacked to pieces. Unless you qualify it with, stick with 2.0.11 OR upgrade all the way to 2.5.1. Those are the ONLY two versions currently supported and reasonably guaranteed secure.

Topic Closed

This topic has been closed to new replies.

About this Topic