WordPress.org

Forums

Vantage
[resolved] My whole site is messed up!!! Please help! (33 posts)

  1. ctbubu
    Member
    Posted 1 year ago #

    Hi guys,

    Please help me! I played around with the footer and now the hole outlook of the site is messed up! I wanted to put some code into the footer. Even when i have reversed the the changes the footer problem still appears.
    I have uploaded the original footer.php file but nothing changed. Still messed up.

    Pls help! :)

    Thanks,

    Krisz

  2. 1-jah
    Member
    Posted 1 year ago #

    Did you clean your internet caches?

  3. ctbubu
    Member
    Posted 1 year ago #

    Yes I have. Also when I make a change on the site I always open it in a different browser too.
    Oh and the site is: http://www.bestlocksmiths.co.za/

    Thanks

  4. Andrew
    Forum moderator
    Posted 1 year ago #

    Can you describe more information about what's messed up in relation to this screenshot of what we see: http://snag.gy/77TDP.jpg ? Thx

  5. ctbubu
    Member
    Posted 1 year ago #

    The bottom part (footer)suppose to be a black line about 970x50 pixels.
    I hope I make sense...:)

  6. Andrew
    Forum moderator
    Posted 1 year ago #

    So what did you change in the footer? It looks like different HTML has been used.

  7. ctbubu
    Member
    Posted 1 year ago #

    I have re-uploaded the original footer php file because I thought it would fix my mess. I wanted to put a code into the footer.php and when I do something like that usually put something in like: xxxxxx so I can see where the code would come up. After that I have deleted the x's the hole page still looked messed up. Then I have re-uploaded the footer.php file.

  8. Andrew
    Forum moderator
    Posted 1 year ago #

    I have re-uploaded the original footer php file

    Where are you getting this footer.php file from?

  9. ctbubu
    Member
    Posted 1 year ago #

    From the original theme file.

  10. Andrew
    Forum moderator
    Posted 1 year ago #

    Can you link that site?

  11. ctbubu
    Member
    Posted 1 year ago #

    What do you mean?

  12. Andrew
    Forum moderator
    Posted 1 year ago #

    Nevermind.

    So this is the file you've re-uploaded: http://themes.svn.wordpress.org/vantage/1.1.10/footer.php ?

  13. ctbubu
    Member
    Posted 1 year ago #

    I think I know what mistake I've made. I have tried to code into the wrong php. Instead of the footer.php I have coded the parts/footer.php.

  14. ctbubu
    Member
    Posted 1 year ago #

    This is the file:

    [Corrupted code redacted]

  15. Andrew
    Forum moderator
    Posted 1 year ago #

    Sorry that code was corrupted when you posted it like that. Can you tell me the name of the file and where it lives instead?

  16. ctbubu
    Member
    Posted 1 year ago #

    /themes/vantage/footer.php

    Also at the backend I can see the parts/footer.php ut not in Filezilla

  17. Andrew
    Forum moderator
    Posted 1 year ago #

  18. ctbubu
    Member
    Posted 1 year ago #

    Precisely. I have put the xxxx right after the
    </div><!-- #footer-widgets -->
    But it didn't seem to be working. Then I by mistake re-uploaded the footer.php

  19. Andrew
    Forum moderator
    Posted 1 year ago #

    Make sure you're re-uploading the right file in the right folder. There are 2 footer.php files, with the same name, that live in different locations:
    http://themes.svn.wordpress.org/vantage/1.1.10/footer.php
    http://themes.svn.wordpress.org/vantage/1.1.10/parts/footer.php

  20. ctbubu
    Member
    Posted 1 year ago #

    My problem is I cannot find the parts/footer.php file in the original files.

  21. Andrew
    Forum moderator
    Posted 1 year ago #

    Which version of Vantage are you using?

  22. ctbubu
    Member
    Posted 1 year ago #

    The 1.1.10 one.

  23. Andrew
    Forum moderator
    Posted 1 year ago #

    I just downloaded the theme from http://wordpress.org/themes/vantage and it looks like the "parts" folder is there with the "footer.php" file within that.

    Maybe it would be better if you re-upload the entire theme? If you do and you've made modifications to the theme's files then those modifications will be erased.

  24. ctbubu
    Member
    Posted 1 year ago #

    I wanted to avoid that, but if there's no other way to do that, I have to re-upload the theme. :(

    Thanks a million for your awesome assistance!

    You rock!

  25. Andrew
    Forum moderator
    Posted 1 year ago #

    So you don't have a "parts" folder entirely when you download the theme?

  26. ctbubu
    Member
    Posted 1 year ago #

    No. I don't It wasn't in the theme.

  27. Andrew
    Forum moderator
    Posted 1 year ago #

    Even when you re-download the theme now?

  28. ctbubu
    Member
    Posted 1 year ago #

    OK. I am probably the biggest fool in the WordPress world...
    There is a theme called: Advantage. I have used the footer.php from that. Wonder why doesn't work...:D
    I will upload the right files now, let you know how it goes.

  29. Andrew
    Forum moderator
    Posted 1 year ago #

    lol ;)

  30. ctbubu
    Member
    Posted 1 year ago #

    Hahahahaha!

    It worked...

    Amazing how one letter capable of making such difference! :p

    Thanks again for your effort!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic