WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My wesite is blank

[Resolved] My wesite is blank

  • I just tried adding the code to my functions.php:

    add_filter(‘genesis_post_info’, ‘my_post_info’);
    function my_post_info() {
    $post_info = ‘[post_date] [post_comments] [post_edit]’;
    return $post_info;

    Now my website is blank.

    Any ideas?

Viewing 12 replies - 1 through 12 (of 12 total)
  • esmi

    @esmi

    Forum Moderator

    I’m sorry but as you appear to be using a commercial theme, you need to seek support from the theme’s developer/vendor. We do not support commercial themes here.

    Did you forget to close your function?

    yes bill I did but now how do I go about doing that?

    So I can’t use the wordpress forum at all esmi?

    esmi

    @esmi

    Forum Moderator

    Not in relation to the Genesis theme, no. The wordpress.org support forums are meant for the core application, themes and plugins that are distributed on wordpress.org. We do not support themes downloaded from elsewhere.

    esmi: sorry, I got ahead of myself. Please feel free to delete my comments if you like, as I see no way to do it myself.

    drjessechappus: Add the closing curly brace to the end of your function if it isn’t there.

    Esmi – this is a general prob not a specific Genesis issue.

    Bill – I can’t access my dashboard or website to do that – everything is blank now.

    esmi

    @esmi

    Forum Moderator

    genesis_post_info is NOT part of WordPress core. It’s relates to the Genesis framework only – a commercial product developed and supported by studiopress.com.

    ok sorry esmi!

    [Second moderator note: Don’t duplicate threads either]

    esmi

    @esmi

    Forum Moderator

    This is also the second time I have pointed you back to studiopress.com having clearly explained the support policy here.

    I’m heading over there now… sorry again!

    esmi

    @esmi

    Forum Moderator

    Thank you 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] My wesite is blank’ is closed to new replies.
Skip to toolbar