Support » Plugin: Disable and Remove Google Fonts » My website is still contacting google server

  • Resolved sn0wflake

    (@sn0wflake)


    After installing the plugin, requests for the Roboco Font get successfully blocked, but my website is still loading the Mulish font for some reason and therefore still contacting google. I use Elementor where I set the “load google fonts” option to “block”.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.