My website is running super slow (4 posts)

  1. tobi1kanoby
    Posted 5 years ago #

    Hey there.
    My website is running terribly slow recently.
    Ive tried removing images, plugins, ecs. still slow.
    Ive changed themes and it worked fine, but I realy like this MANDIGO THEME

    unfortunatly, Im prety new at site building, any ideas?

    any help would be highly appreaciated


  2. Talk to your host GoDaddy. They often cram hundreds of sites on one shared host. Search these forums: Search › godaddy slow.

    Try increasing the memory for WordPress by putting this line near the top of your wp-config.php file:

    define('WP_MEMORY_LIMIT', '64M');

  3. Shane G.
    Posted 5 years ago #


    Check with these options;

    -> Remove all unwanted plugins and themes from your blog.
    - Customize your database
    - add the php memory code provided by songdogtech
    - Ask your hosting service provider to restart all the services.


    Shane G.

  4. tobi1kanoby
    Posted 5 years ago #

    Thanks for the info.
    Ive changed my theme since, to suffusion whic is a tad faster.
    I am using too many plugins right now and will reduce them ,

    1.excuse my ignurance but where do I find the wp-config.php file and where at the top should I use this code?
    2. Shane, what do you mean by cusomizing my database?

Topic Closed

This topic has been closed to new replies.

About this Topic