WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My Website Home Page And Posts Are Gone

[Resolved] My Website Home Page And Posts Are Gone

  • I have been on vacation and just logged in to start posting again. When I visited my website home page to see how the posts look, my home page is basically missing. The categories are there up top but my posts, ads and everything else is gone. What the heck happened and how do I get it back??

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Why are you using an old copy of WordPress? Were you aware that your site is currently running a very real risk of being hacked? You need to upgrade WordPress asap.

    Thank you very much for your reply. It was the theme. I had not updated it to the new version due to not being able to do it properly so I guess it stopped working since it was outdated. I also upgraded WordPress. I have been on vacay for the summer so I have not been on top of the site maintenance. I appreciate your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] My Website Home Page And Posts Are Gone’ is closed to new replies.
Skip to toolbar