Support » Plugin: WordPress Popup - Optin Revolution » My website has an error after installing optin-revolution

  • Resolved Johnny Alexander WIchmann

    (@johnny-alexander-wichmann)


    I have just installed Opti-revolution to my website http://www.laugenesopvisning.dk

    Now I cant even log into wordpress.

    I get the following error:

    age’]) ){if ( preg_match(‘/optin/’, $page ) ) {return true;}}return false;} ?>
    Fatal error: Cannot redeclare is_ie() (previously declared in /home/content/01/9207901/html/laugenesopvisningdk/wp-content/plugins/optin-revolution/optinrev-fn.php:408) in /home/content/01/9207901/html/laugenesopvisningdk/wp-content/themes/headway-2013/library/core/functions.php on line 78

    Please hel me.

    Johnny, Denmark

    http://wordpress.org/extend/plugins/optin-revolution/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here.

    age']) ){if ( preg_match('/optin/', $page ) ) {return true;}}return false;} ?>

    I had same problem, it wouldn’t let me log out, I deactivated it and won’t be reactivating it. I would rather reinstall the last version, I only updated because of the header glitch that happened sometimes, but the update has made things worse and obviously was not tested prior to submitting to us to update, not happy at all. I feel for you guys whose sites went down completely.

    Plugin Author Optin Revolution

    (@optinrevolution)

    Version 1.0.8 fixes this problem.

    Johnny Alexander WIchmann

    (@johnny-alexander-wichmann)

    But how do I use this update?

    Can’t even acces my WP log in panel.

    Plugin Author Optin Revolution

    (@optinrevolution)

    Send your blog details to support [at] optinrevolution.com with admin login details and we will fix it for you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘My website has an error after installing optin-revolution’ is closed to new replies.