Support » Plugin: The Events Calendar » My website cannot load

  • Resolved uximple

    (@uximple)


    I try to open my web and I get this error
    // autoload_52.php generated by xrstf/composer-php52 require_once dirname(__FILE__) . ‘/composer’.’/autoload_real_52.php’; return ComposerAutoloaderInit358532a01b8037951a7d13209726a026::getLoader();
    When I search in file manager this file is in the /wp-content/plugins/the-events-calendar/common/vendor/. How can I fix this?
    Thank you for your help

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @uximple<\strong>,

    Thanks for your interest in our products!

    It sounds like something might have gone wrong during installation or upgrade.

    Can you try to deactivate, install and manually reinstall The Events Calendar?

    Hopefully that helps!
    Ed 🙂

    Hi, Ed. Thank you for replying. The problem had solved, it was because in autoload_52.php there was mistaken in placing php close tag (?>). When I placed it in the right place, it ran normally. 😁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘My website cannot load’ is closed to new replies.