Support » Plugin: WP Force SSL & HTTPS SSL Redirect » My website cannot be accessed

  • Resolved 0229lhy

    (@0229lhy)


    After I installed this plug-in, and changed the WP address and site address prefix to htpps://, then my site would not open.My website and WP-adimin pages can’t be opened. The website cannot be accessed: ERR_CONNECTION_REFUSED. If anyone can tell me what to do to open my site I will be very grateful. I am very anxious, thank you very much!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • After I installed this plug-in, and changed the WP address and site address prefix to htpps://, then my site would not open.My website and WP-adimin pages can’t be opened. The website cannot be accessed: ERR_CONNECTION_REFUSED. If anyone can tell me what to do to open my site I will be very grateful. I am very anxious, thank you very much!

    Hello, I just deleted the / wp-force-ssl / folder, the website still won’t open.

    @0229lhy that’s an issue with the https certificate configuration. It seems that your server is only proper configured to work correctly with http but not https. Ask Your provider to configure it.

    Anyway, You need to go to the database and change the links your changed on settings back to http. That will bring your website back to life.

    If You are not confortable on changing stuff directly on database you can do it using wp-config.php file.

    Just add this two lines there:

    
    define( 'WP_HOME', 'http://example.com' );
    define( 'WP_SITEURL', 'http://example.com' );
    

    Do not forget to replace example.com by your own domain.

    After that, go to settings, and change the urls there to the http version.

    After Your host provider guarantee that https is working just install our plugin again and click the test certificate. Everything should be working at this moment.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘My website cannot be accessed’ is closed to new replies.