Support » How-To and Troubleshooting » My website and sharing Facebook links / like buttons

My website and sharing Facebook links / like buttons

  • This is my first post here and it’s about a problem that has been bothering me for months! It seems more than half a year ago, Facebook stopped sharing any links from my blog site; Somedudeguy.com. Like buttons also don’t work on it when it used to and anytime I use Facebook link debugger, all it does is spit back an error message; “Response code 206,” “An internal error occurred while linting the URL.”

    There does not seem to be much documentation on this error message and how to resolve it with a wordpress based website. Contacting Facebook on this issue is impossible, but I have tried to do things that has not solved the problem…

    -Disabled all plugins
    -Went to the default theme
    -Installed the Facebook open graph plugin
    -switched to a different webhost
    -Called up random Facebook phone numbers available online with no one willing to help me.
    -Uploaded a fresh install of WordPress to the webhost without any plugins and default theme, After writing a test blog post, problem still persists.

    What has worked

    I also own the domain Somedudeguy.ca. During my testing, when uploading a fresh wordpress install to the new webhost and point that domain to it, posting a test blog post to Facebook works! it just when conducting the same test with somedudeguy.com, I get that error and non of my test posts works on Facebook…. Whats going on??? Please help!

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘My website and sharing Facebook links / like buttons’ is closed to new replies.