WordPress.org

Support

Support » How-To and Troubleshooting » my visual editor buttons have disappeared!

my visual editor buttons have disappeared!

  • Tina

    @sunflowermom

    i don’t know if this happened with the upgrade to 3.2 that i just did or not, since i hadn’t looked at editing a page today til AFTER i upgraded. but i don’t recall having this issue before, so i’m guessing its a result of the upgrade.

    i still have the visual and html tabs…just all the visual buttons are gone. i tried installing tinymce advanced, since i wanted to do that anyway…but it didn’t change anything.

    help?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Try deactivating ALL Plugins, and changing to the default Theme (i.e. TwentyEleven).

    Does the problem still persist?

    Tina

    @sunflowermom

    deactivating everything made it come back…working on adding them back one by one to see if one of them caused the problem.

    Tina

    @sunflowermom

    tinymce advanced seems to have made all the buttons go away again. but i was having the problem before i installed it….

    You probably have a Plugin that isn’t implementing jQuery properly, and is causing a conflict.

    Enabling each Plugin one-by-one is the way to go. Once you figure out which one is causing the problem, report back and we’ll try to help you resolve it.

    Tina

    @sunflowermom

    hm, can’t seem to get them disappear with anything else…so does this mean that the latest version of tinymce advanced isn’t compatible with WP 3.2? is anyone else having this problem?

    Report the problem directly in the Plugin’s support forum. Looks like others are seeing similar issues.

    Hmmmm I don’t have tinymce installed on my site..it is brand new..tried deactivating all plug ins…that did not make the visual editor return. Oddly when I installed WordPress all the visual editing buttons were there…then they simply vanished…that happened BEFORE any plug ins were installed.

    This is frustrating..I have another site running WP the update went fine all visual editor buttons are still intact.

    NextGen Gallery appears to be causing an issue for me on a few sites. Disabling it brought back the visual editor.

    Correction – I think it is actually to do with my serving static files from a different domain.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘my visual editor buttons have disappeared!’ is closed to new replies.
Skip to toolbar