WordPress.org

Support

Support » Plugins and Hacks » [Plugin: tinymce advanced] my visual editor buttons have disappeared!

[Plugin: tinymce advanced] my visual editor buttons have disappeared!

  • Tina
    Participant

    @sunflowermom

    i had to deactivate the tinymce advanced plugin because it made all my visual editor buttons go away after i upgraded to WP 3.2.

    i would really like them back, as there are buttons that i use quite regularly that are not on the default editor.

    please fix this soon? 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • relish1227
    Participant

    @relish1227

    I noticed the same thing and am really bummed. Would love to know if there is a fix or if it will be resolved soon.

    Thanks.

    tomsastroblog
    Member

    @tomsastroblog

    I put this in the wrong spot, but:

    I had some buttons working and some blank and not functioning. After I tried everything documented on the plugin page and here in the forum I decided to try a reinstall (using the auto install) of WP 3.2 and now everything is working perfectly.

    So if all else has failed give it a try.

    relish1227
    Participant

    @relish1227

    I noticed yesterday that there was a TinyMCE update — and now it seems to be working again. Yay!

    frameitsam
    Member

    @frameitsam

    The plugin seems to be working just fine in the page edit view, however when you click on the “toggle full screen”, the buttons are no longer available. Is there a way to get these back in full screen view?

    lheintzman
    Member

    @lheintzman

    Same problem as frameitsam’s. Losing the buttons in full screen edit is a big setback.

    monpelaud
    Member

    @monpelaud

    @frameitsam and lheintzman,

    I have the same problem as you, in full screen the buttons are no longer available. Have you find a solution to fixe It ?

    Thanks

    Plugin Author Andrew Ozz
    WordPress Dev

    @azaozz

    The full screen is actually the new in WP 3.2 distraction free writing mode. If you prefer the old fullscreen the next best thing is to move/drag all boxes under the “normal” editor, switch to one column in screen options (upper/right corner) then fold the admin menu and drag/make the editor as tall as your window.

    The layout of the write page in WordPress is actually quite customizable, do some experimenting until it suits you best 🙂

    monpelaud
    Member

    @monpelaud

    Ok, many thanks for your help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: tinymce advanced] my visual editor buttons have disappeared!’ is closed to new replies.