Support » Plugin: Videojs HTML5 Player » My video vast ads code does not apply to version 1.1.5.

  • Resolved fliporn

    (@fliporn)


    My video vast ads code doesn’t work due to changing <video> to <video-js> after plugin upgrade, how to change back to <video> tag.

Viewing 1 replies (of 1 total)
  • Plugin Author Noor Alam

    (@naa986)

    @fliporn, Videojs recommends using the <video-js> tag as the browser may show unstyled controls or try to load a source in the moments before the player initialises.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.