WordPress.org

Support

Support » Themes and Templates » My Theme "LaMoon" doesn't work with 3.7.1

My Theme "LaMoon" doesn't work with 3.7.1

  • Q: Can i downgrade to 3.6?

    I just created a site and downloaded a theme “laMoon” and was asked to install wordpress at the time of install. WordPress 3.7 was installed and the theme is only able to run on WP 3.6. The theme assets are not loading as a result and the theme author is not writing back.

    How do i downgrade to 3.6 to see if I can get this to work?
    Anyone else running laMoon on 3.7?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘My Theme "LaMoon" doesn't work with 3.7.1’ is closed to new replies.
Skip to toolbar