WordPress.org

Forums

My Theme "LaMoon" doesn't work with 3.7.1 (4 posts)

  1. dchapple
    Member
    Posted 1 year ago #

    Q: Can i downgrade to 3.6?

    I just created a site and downloaded a theme "laMoon" and was asked to install wordpress at the time of install. WordPress 3.7 was installed and the theme is only able to run on WP 3.6. The theme assets are not loading as a result and the theme author is not writing back.

    How do i downgrade to 3.6 to see if I can get this to work?
    Anyone else running laMoon on 3.7?

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    You should check with the developer of the theme about this:

    http://themeforest.net/item/lamoon-responsive-wordpress-theme/3064132

    Commercial themes aren't supported on these forums - as we don't have access to them.

  3. Messanger
    Member
    Posted 1 year ago #

    How do we get the answer to her question, I would also like to downgrade to 3.6 because of the same problem.

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    We don't recommend downgrading - it's a major security risk.

Topic Closed

This topic has been closed to new replies.

About this Topic