My Suffusion/WP site down. I think pluggins corrupted (6 posts)

  1. mcgowan27
    Posted 1 year ago #

    My site, DCM Limited is down with a Fatal error:

    Warning: require_once(wp-seo-main.php): failed to open stream: No such file or directory in /htdocs/www/wp-content/plugins/wordpress-seo/wp-seo.php on line 41 Fatal error: require_once(): Failed opening required 'wp-seo-main.php' (include_path='.:/usr/share/php:/usr/local/lib/zend/ZendFramework/library:/usr/local/lib/zend/ZendFramework/') in /htdocs/www/wp-content/plugins/wordpress-seo/wp-seo.php on line 41

    Can anyone assist with this issue? I need to get this site back up and any direction on how to mitigate this issue would be greatly appreciated

  2. mrtom414
    Posted 1 year ago #

    ftp into your site and rename or delete the wp-seo plugin folder located in wp-content/plugins folder.

  3. mcgowan27
    Posted 1 year ago #

    OK. Unfortunately I do not know how to FTP into my site. Is there blog or site that you could direct me to so I can perform this task?

    Thank you for your help; much appreciated!!

  4. mrtom414
    Posted 1 year ago #

    you just need a ftp program like filezilla. If you are doing shared hosting there should be a icon on your control panel to setup an ftp account. Just click on the icon and follow the setup prompts.

    once you have your ftp account setup just start your ftp client and configure it with your site information. Usually you will just use the default settings.

    Your hosting company will probably have information on setting it up.

    Here is is the website for filezilla if you want to use it

    If your hosting company has a file manager you can do it though it.

  5. mcgowan27
    Posted 1 year ago #

    THANK YOU mrtom414!!!

    I can't tell you how much I appreciate your help with this matter. I got FileZilla up and running and was able to DELETE the Yoast SEO Plugin and my site is back up and running....thanks to your help.

    I pray a blessing upon you and your family! Thanks again.

  6. mbrsolution
    Posted 1 year ago #

    Hi @mcgowan27, that is great news.

    If your issue is resolved could you mark this support thread as resolved.

    Thank you kindly.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic