Support » Fixing WordPress » My stuff turns invisible

  • This is the weirdest thing… if I go to my monthly archives – the posts are invisible!
    The date shows but none of the posts. If I go to older archives that I have imported (before January this year, they posts show up) but from Feb. on, you can’t see the posts.
    Does anyone know how I can fix this? If you look at individual posts, they show.
    Please help.
    http://www.jackiefg.com/blog

Viewing 7 replies - 1 through 7 (of 7 total)
  • Mark (podz)

    (@podz)

    Support Maven

    I assume you managed to fix it ?
    It all looks fine here..

    No I didn’t fix it. I just went to March archives right now and then it showed up and went invisible.
    What could be the cause of that? And I’m taking posts only, the rest of the stuff shows.

    just to make it sure,
    update the rewrite rulez.
    in one of the old updates, the rulez were updated.
    but that was long ago :O(

    well what do you mean “update the rewrite rules” – where do I do that?

    In your admin screen, under ‘permalinks’. Generate a new set of rules, and plunk them into your .htaccess (if you have one) , removing the old ones first.

    I think it could be a CSS problem. The March archives show up in Mozilla but not in IE (windows). I think it has something to do with all the transparent and fixed backgrounds going on. Sorry I can’t help ya with it, but I think that might be where to look.
    Kevin

    The CSS doesn’t change from one archive to another… there are no separate files for any of them, so I don’t understand how it could be a CSS problem – there is only one setting in the CSS file that has any transparent values and they work on the index.php files as well as on most of the other archive files – so it’s gotta be something else don’t ya think?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘My stuff turns invisible’ is closed to new replies.