WordPress.org

Support

Support » Plugins and Hacks » [Resolved] My Slideshows not working properly.

[Resolved] My Slideshows not working properly.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Josh Leuze

    @jleuze

    Hi, this is because the slideshow dimensions are set to 940×200, so it isn’t fitting correctly. Change the dimensions to match the spot you want to put the slideshow in and reupload the slide images.

    Hi!
    It was working properly before. But now It is not working. Please check my new website : http://www.forexsignalprofit.com/ I added it today. But it is also showing half of the images. This is the links for images.
    http://www.forexsignalprofit.com/wp-content/uploads/2013/01/hotforex.jpg
    http://www.forexsignalprofit.com/wp-content/uploads/2013/01/instaforex.jpg . Please check this. I think it is happening with new responsive theme.

    Plugin Author Josh Leuze

    @jleuze

    The slides on the second site look OK to me, they are sized correctly to fit the slideshow. But 940×200 slide images are never going to fit in a 200px wide widget area. You need to create slide images that fit that spot, resize the slideshow to match the images and reupload the slide images.

    Hi! I was added before your plugin & It was working well. Thanks for this amazing plugin. But unfortunately after I updated all wordpress & responsive theme. It shows half slideshow. Then i deleted all my slides & also from media library . After that I could fix the header slideshow. As you said It was working well. But My other multiple slideshows are not working properly again half slideshows. I put the codes like this “<?php if ( function_exists( ‘meteor_slideshow’ ) ) { meteor_slideshow(“Entertainments” , “fx: ‘blindY’ ” , “width:’200px’ , height:’180px’ ” ); } ?>” . But it didn’t work. after that I change the setting & add new slides for “Entertainments”. Then my header slideshow become 200*180 . But I put the code like this there “<?php if ( function_exists( ‘meteor_slideshow’ ) ) { meteor_slideshow(“Home” , “width:’960px’ , height:’400px'”); } ?>” . My slide sizes header : 960*400 & widget : 200*180 & 280*180 . Please tell me how to fix this. I ‘ve coded & also I change the sizes. But It is not working all together. I can re-upload again header slides by changing settings. But then It will only work. My widget slideshows won’t work.

    Thanks.

    Plugin Author Josh Leuze

    @jleuze

    You might need to make some other adjustments, but first, don’t use the slideshow’s name, like “Entertainments”. Instead use the slug, ‘entertainments”.

    Second, are you using the template tag in a widget area? There is a Meteor Slides Widget, try using that instead.

    Please check other pages there are working header slideshow. but it is not showing on the home page. Please help me with this.

    Plugin Author Josh Leuze

    @jleuze

    I re-uploaded and set the slide image on one of the slides and now they are sized correctly. It was almost as if they were cached. You have a lot of different slideshow plugins so there could be a conflict there, if you run into more issues try deactivating some other plugins and testing for conflicts.

    I have done everything. But I couldn’t solve this yet. I don’t know what happen. , Now it is resized for general settings. But If I change the settings there. Then It will change the header slideshow. I want to add different size slideshows (4,5,6 slideshows. ) I was added before & worked properly. After I updated before one month ago. This thing happens. Please help me to solve this. I have sent you the login data also. Please check my website. How can I use multiple sizes slideshows in the same home page without cropping.

    Plugin Author Josh Leuze

    @jleuze

    Did you look at the tutorial on adding multiple slideshows with different sizes?

    Yes i read it properly.
    These are the codes which i am using <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow("last" , "fx:'blindX' " , "height: 180, width: 280"); } ?>

    <?php if ( function_exists( ‘meteor_slideshow’ ) ) { meteor_slideshow(“last” , “fx:’blindX’ ” , “height: 180, width: 280”); } ?>

    I sent you my login details . Please tell me why is this slideshows now not working properly. Every slideshows is getting same metadata. How can I fix this?

    I have an error with my web site. Please look at this site. http://www.speedolankatours.com/ . I was trying to add multiple meteor slideshows. But I couldn’t successfully. Please check my website. There you can see a massage top of the website like this “”,”prev”:”< Prev”,”image”:”Image”,”of”:”of”,”close”:”Close”,”noiframes”:”This feature requires inline frames. You have iframes disabled or your browser does not support them.”,”loadingAnimation”:”http:\/\/www.speedolankatours.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif”,”closeImage”:”http:\/\/www.speedolankatours.com\/wp-includes\/js\/thickbox\/tb-close.png”}; /* ]]> */ ” What is this? How can I fix this issue ?
    I am stuck with these slideshows now.

    Plugin Author Josh Leuze

    @jleuze

    This is because there is a syntax error in the slideshow template tag. It is supposed to have just two arguments:

    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow( "", "" ); } ?>

    So the first set of quotes should have just the slideshow slug, and all the metadata should go in the second set of quotes. So it should look something like this:

    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow( "last", "fx: 'blindX', height: 180, width: 280" ); } ?>

    How can I upload properly ascending or descending. (Small image to large images or large image to small image slideshows. )

    Plugin Author Josh Leuze

    @jleuze

    I’m not sure if I understand what you want to do, could you clarify it or do you have an example?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] My Slideshows not working properly.’ is closed to new replies.