Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » My slider broke, images not sliding through

Viewing 6 replies - 1 through 6 (of 6 total)
  • Notice the slider gallery is supposed to scroll to the left to show more images but it is not anymore. What could have caused this?


    I played around with your CSS (with Firebug) but I wasn’t able to get it to work.

    However, I did find an error by using its javascript console:

    TypeError: f.easing[i.animatedProperties[this.prop]] is not a function
    Line 4

    I think part of the problem is you are loading two different versions of jquery, and two different versions of jquery-ui.

    Its possible a theme or plugin you installed/updated decided to load its own version, or, a setting/install/update may have changed the order of the scripts.

    Perhaps they were in the right order to previously to allow it to work, but now the change has created a problem.

    You are loading these version of jquery-ui:

    and these versions of jquery:

    You need to find out where that old versions are being loaded from. It may be directly in your header.php file for your theme, which would make it easy.

    Without getting too technical, you should only use one of each. Find out where the older jquery and the other jquery-ui are being loaded from and remove them.

    There is a chance that something will break if you remove one or both. Hopefully it will just fix the scroller and not cause more problems.

    Oh, yeah.

    This issue has absolutely nothing to do with NextGen gallery.

    I don’t think your question will appear in any other forums since you posted through the NextGen support page.

    You would probably be able to receive much more help in the future if you post your issue in a more general area (unless the problem actually has to do with NextGen Gallery ^_^).

    I took over this site’ reigns from another dev, and they were calling several different headers..

    Some of them have .js files with the following names:

    <script src="
    another header:
    <script src="">

    yet another:
    <script src="" type="text/javascript">

    But these headers are not being called anywhere in the theme!

    I’ve only installed one plugin since It’s stopped working.. I deactivated it and it does not solve the problem. – This is an older version loaded via google

    this IS in my header.php file.. is this the one to be removed?

    thanks so much for your help smigliorato!

    Yes indeed.

    Cut it out, shred it, burn it, and stomp on the ashes!!!

    Wait… I just took another look at the thumbnail scroller plugin site. The post was from 2010 (thus the old version), and IT was were came from.

    This means that including the older jquery 1.5 should actually work (meaning remove jquery 1.7.2). This would make sense considering the error was in the newer jquery.

    So, I wrote another novel, but I think I want to make it a bit clearer what your options are. Try one, and then try the other.

    Only comment out the code so you can try some different combos if there is still trouble.

    If you want it to just work (hopefully) comment these script tags out:
    These are the files the ones <a href="">thumbnail scroller is supposed to work with</a>.
    If you want to try using the newest versions, comment these script tags out:
    Jquery is darn good about backwards compatibility, but there is no guarantee.


    It looks like you tried pulling out jquery 1.5 (unless my browser is acting hinky) and it still doesn’t work.

    I would recommend trying one of the options above. With the first one..first. Make sure to comment out both.

    Let me know how things are going…

    Thanks so much!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘My slider broke, images not sliding through’ is closed to new replies.