Support » Multisite » [Resolved] "My Sites" menu not working

[Resolved] "My Sites" menu not working

  • Hi, First time poster here:
    I run a small nonprofit, and I’m trying to make WordPress work for us. I have an existing site, http://www.clarendon.org. I decided I needed to make it into a Multipress site so the various special events we organize could have their own pages and themes. My problem:

    I built a test site with a domain I own, turned on Multisite, and got it going as a subdirectory site, which is what I want. It behaves as I expect. Then I tried the same thing with my real site. I know it is older than 30 days old, so it tried to install as subdomains. That’s not what I want, and it didn’t work anyway, event though I turned on the subdomain wildcards. So I stripped out all of the code I added in the wp-config.php file, and the htaccess file, to return my site to a pre-multisite intstall condition. Site was ok at that point.

    I then reinstalled multisite, with define( ‘SUBDOMAIN_INSTALL’, false); and the htaccess stuff, and it sort of works, and it sort of doesn’t. Main site looks fine. Newly created sites exist–I can see them as brand new sites when I visit them–but, based on my test site, I also expect to see those sites appear under the “My Sites” tab on the dashboard. They don’t.

    I can navigate the long way around the block to get to these sites and manage them, but that’s not what I want. Why don’t the new sites I create appear under the My Sites tab? How can I fix it?

    Thanks in advance for any advice.

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] "My Sites" menu not working’ is closed to new replies.