Support » Plugin: Google XML Sitemaps » My Sitemap shows like a html

Viewing 6 replies - 1 through 6 (of 6 total)
  • michelsegovia

    (@michelsegovia)

    I have the same problem as you. I put it in this forum thread:

    https://wordpress.org/support/topic/plugin-does-not-show-me-the-sitemap/

    I will also pay attention to this thread because I am interested in

    jakobiaa

    (@jakobiaa)

    We have the same problem and I disabled the cache plugin and it is working now. Will check if there is another cache plugin that will work

    jakobiaa

    (@jakobiaa)

    I changed to WP fastest cache instead of super cache. And everything is working fine.

    michelsegovia

    (@michelsegovia)

    Yes, I tried yesterday deactivating WP Super Cache and it worked correctly, but the thing is that I have other websites with WP Super Cache and Google XML Sitemaps and they do not give me that problem

    I don’t have a caching plugin and my sitemap still shows as html

    Hi,

    Same problem here :(, and I’m not using any cache plugin. And Google Webmaster Tools is complaining about this situation. This occurs since updated WP to 4.9.5 version and updated All in one SEO plugin, which noticed it was misteriously deactivated after the update. Sitemaps related functionality of this plugin is deactivated, so I don’t understand what’s happening.

    I would appreciate any hints on this. Thanks very much in advance.

    Best regards,
    Miguel

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘My Sitemap shows like a html’ is closed to new replies.