WordPress.org

Forums

[resolved] My site won't load (11 posts)

  1. ElisaEsky
    Member
    Posted 1 year ago #

    My website suddenly stopped working today. It was working earlier, then suddenly the website won't load (will only show a white page) and the same thing happens when I try to access the admin page. The website is
    http://cncrouterstore.ca/

    Please help!!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try checking your site's error logs for messages. Your hosts should be able to help you accessing your site's error logs.

  3. ElisaEsky
    Member
    Posted 1 year ago #

    I'm getting in contact with them now, but is there anything I can do on my own while I'm waiting? One of my team members tried to update some code, hit "update file" and that's when the website stopped loading. Is this a common problem?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    One of my team members tried to update some code

    It might have been helpful to know that previously. What code was s/he trying to update? Theme? Plugin?

  5. ElisaEsky
    Member
    Posted 1 year ago #

    She was trying to add "checkout field editor" code to the functions.php.

    The code was:

    /**
     * Add the field to order emails
     **/
    add_filter('woocommerce_email_order_meta_keys', 'my_woocommerce_email_order_meta_keys');
    
    function my_woocommerce_email_order_meta_keys( $keys ) {
    	$keys['How did you hear about us?'] = 'hear_about_us';
    	return $keys;
    }

    [Moderator Note: Please post code & markup between backticks or use the code button. Your posted code may now have been permanently damaged by the forum's parser.]

    She followed this website instruction: http://docs.woothemes.com/document/add-a-custom-field-in-an-order-to-the-emails/

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Try switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

  7. ElisaEsky
    Member
    Posted 1 year ago #

    Worked, thanks so much!!

  8. emandel
    Member
    Posted 9 months ago #

    Thanks @esmi, that worked for me too. I don't know what caused it to break that way though, I haven't done anything on the site in awhile.

  9. The Inside Jeweller
    Member
    Posted 8 months ago #

    Hi - this problem has just happened to me! Please help! @esmi, I don't know how to switch the default theme as I can't even log in to the admin area

  10. LaSeanRinique
    Member
    Posted 6 months ago #

    HELP!!! My site does not load as well!!!

    http://www.LaSeanRinique.com

    What do I do???

  11. martcol
    Member
    Posted 6 months ago #

    Probably best if you start a new thread and say a bit more about your problem.

    What theme, WP version. What were you doing immediately before the problem. That kind of thing

Topic Closed

This topic has been closed to new replies.

About this Topic