Support » Plugin: Yoast SEO » my site switched to non www after updating the plugin

  • Resolved makecake

    (@mohammedays)


    Hi all, I use www on my site, and after the last update of Yoast, I was signed out from the admin and my site switched to non www. the htaccess was edited (updated) as well.

    I like to keep the www so I went and changed it, I would like to know why it has changed and how to prevent it from changing when I update the plugin.

    thank you so much.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Carl B

    (@devnihil)

    @mohammedays The Yoast SEO plugin should not change what protocol or prefix (www/non-www) setting that is used in WordPress. Whether a site uses http/https or www/non-www is controlled in WordPress by the WordPress Address (URL) and Site Address (URL) values which are located in Settings>General.

    If you are not seeing the site automatically use the settings you configured in Settings>General for the URL we would recommend checking with your host for more information on how to force all requests to the site to use www/non-www or HTTP/HTTPS, as this can sometimes vary depending on the server configuration and hosting provider.

    I noticed that right after the update the urls changed to non www, and I was thinking it was cause by the plugin. I think I figured out that there is an issue with SSL Certificate from the host as the status of it is Unknown.

    Thank you for your time.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.