WordPress.org

Support

Support » How-To and Troubleshooting » My site seems to be gone

My site seems to be gone

  • Earlier, while checking my referrer-karma white/black list, I saw this: allow_url_fopen is disabled on your install of PHP. Ask your host to enable it if you want to use this scrip. After some Googling I think I figured out that hosts are shutting off that feature. And if I try to access my site I get: check_referrer() error.

    So I thought I’d go into my index file and take out the referrer command, but every file just says the following now:

    <!DOCTYPE HTML PUBLIC “-//W3C//DTD HTML 4.01 Transitional//EN”>
    <html>
    <head>
    <meta http-equiv=”Content-Type” content=”text/html; charset=iso-8859-1″>
    <meta name=”GENERATOR” content=”NOYB”>
    <meta name=”AUTHOR” content=”Andrew Arefieff “>
    <link rel=”stylesheet” type=”text/css” href=”css.php?basecolor=%235889DC&css=right&bstyle=0″>
    </head>
    <body>
    <center><table border=0 class=’tborder’ celpadding=1 cellspacing=0 width=98%>
    <tr><td align=center>
    <table border=0 bgcolor=ffffff cellpadding=2 cellspacing=0 width=100%>
    <tr class=’td_bg’>
    <td width=’64’ height=’80’ align=’center’ valign=’center’><DIV STYLE=”position:relative; width:32px; height:32px; filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src=’gfx/actions/stop.png’, sizingMethod=’image’);”><div><br><br>« back<br></td>
    <td bgcolor=#FFFFFF align=center valign=center><font color=red><b>ERROR</b></font>: (55) Invalid filename : /shannonstacey.com/wp-content/themes/shannon_4/sidebar.php</td>
    </tr>
    </table>
    </td></tr>
    </table></center>
    </body></html>

    I’d appreciate anything you might know that could help me figure this out. Or a nudge in the right direction. I’m totally at a loss.

    Thanks,
    Shannon

Viewing 2 replies - 1 through 2 (of 2 total)
  • Not that I can really help with this but for a second when I click on your name above I get a screen:
    ———————————-
    Automatic redirection:
    Please click on the following link if your are not redirected (sorry for the inconvenience) http://shannonstacey.com

    More info: Referrer Karma’s homepage
    ———————————–
    Then I get transferred to your blog and it looks fine.

    Thank you for looking, Michael.

    It came back, and when I went back into my files, they appear normal. I’m still hyperventilating and I feel like Rod Serling might be peeking over my shoulder, but at least it’s back.

    Very weird.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘My site seems to be gone’ is closed to new replies.
Skip to toolbar