Support » How-To and Troubleshooting » My site is suddenly incredibly slow. Why?

My site is suddenly incredibly slow. Why?

  • About a year ago, I built the site http://www.karlstadvulk.se, and it worked just fine. However, recently it’s acting really slow and it takes ages to load a single page. I’ve gone through the plugins and everything, but I can’t imagine they are the problem. And now I don’t know where to look.

    Does anyone have an idea?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The site loads slow even after temporarily disabling all plugins?

    Check with your webhost to see if there have been any recent changes on their end.

    Also see the following report:


    Can’t directly see a problem. Your server seems to be taking a very long time to render the ‘html’. Try asking your webhost to do a check.

    My web host claims there is no problem with the server, but they are willing to make a more thorough research if I pay them for it. I’d rather not, though.

    I tried to update to WordPress 3.6.1 (automatic update) but I got this message:

    “Downloading update from http://sv.wordpress.org/wordpress-3.6.1-sv_SE.zip…
    Unpacking the update…
    Verifying the unpacked files…
    Installing the latest version…
    Could not copy file.: C:/Websites/karlstadvulk.se/httpdocs/licens-sv_SE.txt
    Installation Failed”

    So, suddenly I’m not able to update WordPress? I had no problem with updating my plugins.

    Any thoughts about this? I’m clueless.

    Verify Chmod on your directories and files.

    What version did you upgrade from? Did the php version change?

    Deactivate all plugins, try autoupdate again.

    Try a manual update.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘My site is suddenly incredibly slow. Why?’ is closed to new replies.