WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » My site is slow with Nextgen Gallery

My site is slow with Nextgen Gallery

Viewing 15 replies - 1 through 15 (of 19 total)
  • what is your plugin version? Is it 2.0?
    2.0 really sucks!
    It makes your site slow. Roll back to a previous version to fix the issue.
    For more refer: http://www.nextgen-gallery.com/how-to-rollback-a-version/

    fishsponge

    @fishsponge

    has this issue been resolved in version 2.0.40?

    No. I rolled back to previous version to solve this issue.

    fishsponge

    @fishsponge

    I did the same… but I wonder if the issue is fixed in 2.0.40… anyone know??

    Plugin Author photocrati

    @photocrati

    All – We are continually improving performance and resource usage by NextGEN Gallery … in some releases there were significant improvements in others they may have been less noticeable.

    One of our constant goals is to improve performance and resource management with every release and we encourage your constructive criticism in helping us with this as well.

    Please feel free to submit a Bug Report (http://www.nextgen-gallery.com/report-bug/) if you find anything in particular that you see as a bottleneck and we will make every effort to address it.

    Thanks!

    – Cais.

    fishsponge

    @fishsponge

    I understand that you are continually improving performance and resource usage, but in the version 1.x it was, let’s say, 100% fast. In version 2.0 it was 10% fast.

    You are continually improving the speed… what is the speed of the current version (2.0.40) in terms of percentage?

    yayacannes

    @yayacannes

    Same for me, 3 secs to load without nextgen gallery and 9 secs with !

    yayacannes

    @yayacannes

    3 secs back with 1.9.13, thanks !

    yayacannes

    @yayacannes

    But now album display as compact is not working

    So I installed again 2.0.40 and now :
    Warning: Invalid argument supplied for foreach() on the album setting section !

    steve_s

    @steve_s

    I can’t run 2.x on any of my sites. It slows them to a crawl on any page that uses NGG. Pages take 10-20 seconds to appear.

    KimRavn

    @kimravn

    I am also goin back to 1.9.13 now there are so many mistakes in the update from 2.0 and up to now, so i am real loosing my patent here
    this som are real fun som i see it. are you dudes at Nextgen are inplanting new things in the updates from 2.0 and up to the last one 2-0-40 insted of making the fauls some are in the pre version first, at that way you dudes will newer find the errors some are in the the versions becurse there will come more and more errors ” so make the errors first before cont the work now ,,,, or go back to 1.9.13 to and start from there again,,, becurse som it are now you mates will loose a lot of people som find the plugin great

    pickmeup

    @pickmeup

    Is 1.9.15 fast or should I use 1.9.13?

    WPyogi

    @wpyogi

    Forum Moderator

    If you want help, I’d suggest taking Cais’s advice about submitting a bug report or starting your own thread(s) per the forum guidelines –

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    steve_s

    @steve_s

    Pre-2.x seems to be fast, 2.x and higher are unusable in certain situations. What those situations are is beyond me.

    pickmeup

    @pickmeup

    I realized the 1.9.15 version I was talking about is actually NextCellent Gallery. I don’t know much about it so I’m going to go with 1.9.13 until 2.x is up to speed.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘My site is slow with Nextgen Gallery’ is closed to new replies.
Skip to toolbar