WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My site is missing content after upgrading

[Resolved] My site is missing content after upgrading

  • Hello,

    I just upgraded to 3.2.1. I am working locally. All my pages load correctly, but my posts are not appearing. Anything that would be in the loop just doesn’t appear, nor does the else condition indicating the content you are looking for does not exist.

    I hope its a small fix.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • You most likely need to edit wp-config.php to point to your MySQL database…the previous file should work if all you did is update and it has the required settings in it.

    my wp-config file looks the same as it was before.

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Thanks esmi!! Once I deactivated and activated the plugins everything started working as it should.

    Hi, please help!

    I created a wordpress site about 3 years ago.

    It was simply names autos.

    I then created a blog called How to Sell A Car Online.

    Global Online Car Classifieds Site, Canada’s best online classifieds site. This site has been stolen I believe. I found the the page about 2 months ago and now I cannot find it anywhere!

    I remember I signed in with admin, but have no clue as to what the password is now. If the site was named Autos I would imagine that this would be easy for you to find??? The blog “how to sell a car online”

    I somehow also have all of my emails pre-2009 deleted!! Possible to help me find my site.

    I found the site 2 months ago by typing best word press plug in for a car website. My site was showed by someone as a top ten plug-in.

    I am now finding a lot of my SEO (word for word) on some sites. I believe someone is using my text writing for major car websites. I added a bunch of feeds to this wordpress site and would hate to lose it or better yet, have someone else making money off my work.

    Emails I may have used:
    [email addresses removed]

    Please help, very aggravating!

    Allan Nott

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] My site is missing content after upgrading’ is closed to new replies.