WordPress.org

Support

Support » Plugins and Hacks » my site hit by bots very lot

my site hit by bots very lot

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author MikeSoja

    @mikesoja

    Hello, SOS,

    It’s hard to tell with little information, but your first .jpg shows that IPs and Domain’s are not being recorded. I don’t know why that would affect things, but it’s a starting point to look at. Do any of your ID# start with anything other than 0? The Googlebot one is 0.81. The first digit should be 1 or greater.

    Can you tell which version of PHP you’re using? And Browser and version?

    For some reason, maybe, the $_SERVER[‘REMOTE_ADDR’] variable is not being picked up.

    Plugin Author MikeSoja

    @mikesoja

    Can you turn Cloudflare off and see if that makes a difference?

    Plugin Author MikeSoja

    @mikesoja

    Two possibilities.

    Either the ecSTATic IP table was not created properly (unlikely), or the IP is not being passed in the $_SERVER[‘REMOTE_ADDR’] variable (also unlikely.) I vote for the second one.

    In either case, the effect is that the program is lumping all non-bot page views and bot page views together, and then doubling them up.

    Use phpMyAdmin to see if the ecstatic_ips table is there, and whether it has any data in it. It should be in the list with ecstatic_refs, ecstatic_ruris, ecstatic_user_agents.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘my site hit by bots very lot’ is closed to new replies.