Support » Fixing WordPress » My site Google indexing suddenly slowdown how to fix it?

  • Bluemad

    (@bluemad)


    Hello!

    Google index my site with in 2 minutes, most of the time it index less than 1 minutes. But I have experience very slow indexing issue from yesterday evening. I haven’t done any changes, so is it my host issue? This is the first time I use self hosting.

    Thanks!

Viewing 14 replies - 1 through 14 (of 14 total)
  • Pioneer Web Design

    (@swansonphotos)

    Good for you!

    Bluemad

    (@bluemad)

    Sorry?

    WPyogi

    (@wpyogi)

    Aren’t you on Bluehost? They have been having major problems so it’s possible that’s related.

    Pioneer Web Design

    (@swansonphotos)

    Working at a result.

    Its not you alone, I think Google is again making some change for their Search Results. I run a news blog and I’m also facing same problem from last 1-2 days. Posts are getting indexed after 2-3 hours.

    Bluemad

    (@bluemad)

    @wpyogi
    Yes friend, I use Bluehost. 🙁

    @nikhu07
    I don’t have a news site, yes I have a similar issue. What is your hosting company?

    @seacoast Web Design
    Thanks fiend your support. 😀

    Bluemad

    (@bluemad)

    I asked it from the Bluehost, they mention that it may be the result of their power failure issue. 🙁

    Any other Bluehost user face this issue?

    winner001

    (@winner001)

    “Start” menu -> Run -> type “cmd” -> hit Enter -> will see a black window -> Enter “tracert hostmonster.com” -> hit Enter
    Careful observation records displayed * number, description of the failure of the network in the routing nodes

    Bluemad

    (@bluemad)

    @winner001,

    In my situation, I should type tracert <my domain name>, am i correct?

    Thanks!

    Bluemad

    (@bluemad)

    sometime I got this type of message,

    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * * * Request timed out.

    Which mean, there’s a issue?

    Pioneer Web Design

    (@swansonphotos)

    NO, it means some entity in the route does not respond to pings, trace routes…

    Bluemad

    (@bluemad)

    Today I disabled W3 total cache’s “Page cache:” option and published a new post. Then Google indexed it less than 5 minutes, after 3 hours left that I enabled that option and published another post, then Google slow down that new post indexing. Looks like it’s a W3 Total cache issue? Am i correct or wrong?

    Anyone experience this issue?

    Thanks!

    Bluemad

    (@bluemad)

    @seacoast Web Design,
    Friend I have no idea about it, can you please tell me it’s a host issue or any other thing?

    Thanks!

    winner001

    (@winner001)

    @bluemad
    Maybe you are right! In my opinion

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘My site Google indexing suddenly slowdown how to fix it?’ is closed to new replies.