WordPress.org

Forums

Users Ultra
[resolved] my site goes down on activating this plugin (3 posts)

  1. csine
    Member
    Posted 8 months ago #

    I installed this plugin on my woocommerce site, and when activating it my site went down. Now all I see is blank screen. Below I found in error logs. Can you help on what to do, to fix this?

    PS: the logs has masked characters to protect privacy.

    [Wed Jul 30 08:36:50 2014] [error] [client 103.5.134.180] WordPress database error Table 'xxxxx.xxxxxx_usersultra_photo_cat_rel' doesn't exist for query SHOW columns from xxxx_usersultra_photo_cat_rel where field="photo_rel_id"  made by activate_plugin, include_once('/plugins/users-ultra/xoousers.php'), XooUserUltra->plugin_init, XooUserUltra->load_classes, require_once('/plugins/users-ultra/xooclasses/xoo.userultra.photos.php'), XooUserPhoto->__construct, XooUserPhoto->ini_photo_module, XooUserPhoto->update_photos_table, referer: https://orderbox.coversine.com/site/wp-admin/update.php?action=install-plugin&plugin=users-ultra&_wpnonce=d61f4f4e55
    [Wed Jul 30 08:36:50 2014] [error] [client 103.5.134.180] WordPress database error Table 'xxxxx.xxxxx_usersultra_photo_cat_rel' doesn't exist for query Alter table  xxxx_usersultra_photo_cat_rel add column photo_rel_id bigint(20) NOT NULL AUTO_INCREMENT,  ADD PRIMARY KEY (photo_rel_id) ;  made by activate_plugin, include_once('/plugins/users-ultra/xoousers.php'), XooUserUltra->plugin_init, XooUserUltra->load_classes, require_once('/plugins/users-ultra/xooclasses/xoo.userultra.photos.php'), XooUserPhoto->__construct, XooUserPhoto->ini_photo_module, XooUserPhoto->update_photos_table, referer: https://orderbox.coversine.com/site/wp-admin/update.php?action=install-plugin&plugin=users-ultra&_wpnonce=d61f4f4e55

    https://wordpress.org/plugins/users-ultra/

  2. csine
    Member
    Posted 8 months ago #

    Never mind.

    A woocommerce custom payment gateway plugin's warning, turned into a fatal error when activating uu.
    I removed the payment gateway plugin, and successfully activated uu.

  3. UsersUltra
    Member
    Plugin Author

    Posted 8 months ago #

    Hello csine,

    Thank you very much for your question.

    It looks like the issue was not related to Users Ultra but another plugin.

    I just saw your negative review and I'd love to know what features are not working. This plugin has been available for free on WordPress for about 4 months, We've released our pro version a couple of weeks ago. So.. what you're saying in your review is not true. We're not using the free version to promote our pro version.

    Although, I think that your review is unfair bearing in mind the amount of features we're offering for free thanks for letting us know your thoughts
    Regards
    Alex

Reply

You must log in to post.

About this Plugin

About this Topic