Support » Plugin: Super Page Cache for Cloudflare » My site does not update

  • Resolved juanwp22

    (@juanwp22)


    Hi, I installed the plugin today and I can’t see it (in incognito mode) updated as I see it when I am logged in as administrator. The cache test is correct.

    Autoptimize and this plugin are the only cache plugins I have installed.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Saumya Majumder

    (@isaumya)

    Hi,
    Can you please elaborate more on what you mean by you can’t see it in an incognito window? I just tested your site on an incognito window and the plugin is working perfectly on your site: https://i.imgur.com/EuH6mo3.png

    Thread Starter juanwp22

    (@juanwp22)

    Excuse me at night I got better and started to work. Now it works perfectly !! Post can be closed.

    Maybe it was that yesterday I signed up for cloudflare and needed hours for it to work. It has been a long time since I put together a new website and used this plugin so maybe I forgot that step. Sorry.

    Thread Starter juanwp22

    (@juanwp22)

    One more question. I am currently publishing several articles a day, where is the option to self-refresh the cache more often.

    Plugin Contributor Saumya Majumder

    (@isaumya)

    I am currently publishing several articles a day, where is the option to self-refresh the cache more often

    When you publish or update any article the plugin will automatically puge the cache of the article and it’s related archive pages.

    But if you want to purge cache via a CRON job, you will find that details inside the plugin settings Others Tab.

    Thread Starter juanwp22

    (@juanwp22)

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘My site does not update’ is closed to new replies.