WordPress.org

Forums

my site collapsed after I fiddled with the URL settings (4 posts)

  1. adieu
    Member
    Posted 2 years ago #

    Oops, I seem to have made a blunder and now am not sure how to fix it.

    My site which is just about done was at pacificcoastpilot.com/wp. I wanted to see what would happen if I went to dashboard/settings/general and chopped /wp off the site URL. Went to pacificcoastpilot.com and nothing was different. The dummy index page was still there. So went back to dashboard/settings/general and cut /wp from WordPress URL.

    Now I can't access the Dashboard and most of the formatting has disappeared from my pages. If someone can help me reverse my stupidity I'd be grateful.

  2. JarretC
    Member
    Posted 2 years ago #

    Can you log into your dashboard through http://pacificcoastpilot.com/wp/wp-login.php

    If so, then change the URL back.

    If not, you'll have to log into your website's database and reverse the changes that you made.

    You can also edit wp-config.php through FTP following the instructions here: http://codex.wordpress.org/Changing_The_Site_URL#Relocate_method

  3. adieu
    Member
    Posted 2 years ago #

    Thanks JarretC.

    I could not log in via http://pacificcoastpilot.com/wp/wp-login.php.

    However, I followed the directions at http://codex.wordpress.org/Changing_The_Site_URL#Relocate_method and all seems to be up and running again.

    But some things not right. At settings/general, WordPress Address is set to http://pacificcoastpilot.com/wp and Site Address to http://pacificcoastpilot.com. So I clicked in the top left corner of the dashboard and was taken to pacificcoastpilot.com (which is the dummy index page). I had to type in the pacificcoastpilot.com/wp URL to be taken to the WordPress site.

    Then that stopped working, so clicking in the top left corner of the dashboard doesn't take me anywhere. However, if I type in the pacificcoastpilot.com/wp URL I go to the WordPress site. And clicking in the top left corner takes me to the dashboard, but not vice versa.

    I'm mystified! :)

  4. adieu
    Member
    Posted 2 years ago #

    oh brother... Wait. Maybe the top left corner is blocked by a horrible ask toolbar that installed itself in chrome last night. Dashboard works fine in Firefox. My apologies....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.