Support » Plugin: WP Super Cache » My site broke after deactivating WP Super Cache

  • I had be using W3 Total Cache to speed up and optimize one of my sites I manage. After reading about Super Cache, I wanted to give it a try. When I tried to “deactivate” Super Cache after running a test, my complete site broke, front and back end.

    Here is the error I am receiving I am receiving on the browser client side:

    * WordPress Localized Language, defaults to English. * * Change this to localize WordPress. A corresponding MO file for the chosen * language must be installed to wp-content/languages. For example, install * de.mo to wp-content/languages and set WPLANG to ‘de’ to enable German * language support. */ define (‘WPLANG’, ”); //-WP Tuner Plugin by MrPete———— //————————————– $wpTunerStart = microtime(); // get start time as early as we can if ( function_exists( ‘getrusage’ ) ) { $wpTunerStartCPU = getrusage(); } @include_once(dirname(__FILE__).’/wp-content/plugins/wptuner/wptunertop.php’); // fire up WPTuner //————————————– //-END WP Tuner Plugin—————— /* That’s all, stop editing! Happy blogging. */ /** Absolute path to the WordPress directory. */ if ( !defined(‘ABSPATH’) ) define(‘ABSPATH’, dirname(__FILE__) . ‘/’); /** Sets up WordPress vars and included files. */ require_once(ABSPATH . ‘wp-settings.php’);
    Fatal error: Call to undefined function get_option() in /nfs/c05/h01/mnt/71319/domains/ (domain name cleared here) /wp-admin/admin.php on line 22

    Any ideas?
    Here are things I have tried:
    – Re-installing the WP-includes and WP-Admin directories from a fresh install of WP
    – clearing out the .htaccess file

    Not sure what else to do here.

    Thanks in advance,
    Marwan Salfiti

Viewing 2 replies - 1 through 2 (of 2 total)
  • I also went through the manual un-install directions in the read me. I am not finding any of the trace of these references in the site files or directories. I have no idea what is going on, but I can’t imagine that “deactivating” a plugin could possibly break a site like this.

    after hours of going through the site, i realized something happened to the original wp-config.php file. It got re-written and wasn’t connecting the site to the db, hence why both the front and back and were not working.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘My site broke after deactivating WP Super Cache’ is closed to new replies.