Support » Fixing WordPress » My server automatically updated my WordPress Verison…Help!

  • Hi

    I have two websites that were running on 3.4.2 and my server (dreamhost) has just automatically updated them. One is still appearing on the screen (www.maverickrights.com) but one is completley not coming up (www.maverickartspublishing.com).

    Unfortunately I am a bit of a novice at this and have not got a back up (I know very stupid but we learn from our mistakes).

    I haven’t signed into my admin yet, but it is coming up with

    Database Update Required

    WordPress has been updated! Before we send you on your way, we have to update your database to the newest version.

    I haven’t touched anything, just in case it is better to leave it. I have downloaded an archive version of 3.4.2

    But can someone explain to me what is best to do? You will have to put it in simple language as I am no expert.

    Thank you!!!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • I would recommend you click to update the wordpress database.

    Thanks tomontoast, however I just noticed on my email saying that it has updates it says:

    Any custom skins or plug-ins you might have added *may* need to be re-
    installed.. your old installation is still available at the same place
    you used to have your installation, but with a “.old” tacked on.

    If for some reason you need to restore it, just rename the directories
    with your FTP client.

    Does that mean I just need to delete the /maverickrights.com and just rename /maverickrights.com.old to just /maverickrights.com?

    Thanks

    No it means that if your wordpress installation is usually kept in /folder/ your old files are all still in a folder called /folder.old/ if you ever need to go back to your old site.

    Thanks for that.

    I have updated Maverickrights and that now works fine (only one minor plug-in conflict, which fixed with plugin update).

    However I can’t even access the dashboard of http://www.maverickartspublishing.com

    It comes up with:

    Forbidden

    You don’t have permission to access /wp-admin on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Do you have any ideas what I should do next?

    Thank you!

    That is a problem with either your .htaccess file or your server settings. Talk to your webhost.

    Ok – thank you for all your help!

    Hi, miskettie.

    If you used the one-click installer on DreamHost, we do automagically upgrade you when a new version is out.

    I took a quick look at your site, and the permissions on some of your folders are broken, which is part of why this is happening. If you would please open a ticket with us and tell them that, our totally awesome support team will be able to fix this for you 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘My server automatically updated my WordPress Verison…Help!’ is closed to new replies.