Support » Plugin: s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members) » my s2 member custom registration field not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Did you update to the latest version? I have the same problem there.

    I ran into this same issue after upgrading to the latest version. After inspecting the page I noticed I was getting Error 403 warnings for the jquery includes. After some digging I found that removing the following lines from the .htaccess file in s2member/includes/ allowed the jquery includes to be loaded and the custom registration fields to be shown again:

    <IfModule authz_core_module>
    Require all denied
    </IfModule>

    I mention this more for debugging purposes than a recommendation that you do this as I’m not sure of the unintended consequences of allowing access to this directory.

    yes, I upgraded the plugin, I will try that taylor, not to familiar with back end but will see what happens, thank you

    I too am having problems with this. I tried it on my development server and it was fine, until I upgraded to the latest version.

    I click Add New Field and enter the details of the new field, then click Create Registration Field. Nothing happens. Then if I click Create Registration Field a second time it says that the field already exists. But there’s nothing to show that it does. It’s not appearing anywhere.

    This is a bug that needs rectifying as a matter of urgency!!!

    yes please, I just need to edit my current fields and can’t even get into it.

    Same thing for me. That whole section is gone now. I need to add one more additional field.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘my s2 member custom registration field not working’ is closed to new replies.