Support » Fixing WordPress » My RSS feed or feedburner isn't working

Viewing 9 replies - 1 through 9 (of 9 total)
  • I have another RSS problem… possibly somewhat related…

    my site is and the rss subscription tags on the front page point to a non-existent RSS feed

    I cannot find out where this variable is set.

    The only location I can find is in the settings for feedburner, and there it is definitely set correctly, but nonetheless the links in the template continue to indicate the wrong address for the feed…

    evidently both jetpack and “meta” are picking up the wrong RSS feed, and I cannot find out where that variable is set, or what I can do about it.

    Well I’ve been trying everything, uninstalling, reinstalling plugins, installed RSS feedchecker and suddenly now my subscription buttons seem to be working right. Now I’ll just have to watch and see by the results that everything is indeed working.


    I have checked out your feed at

    And everything is OK there, are you still experiencing any troubles, or is everything sorted out?

    Oh thank you so much. As I wrote before, I seem to have tried everything I could think of that was possibly related, and all of a sudden, it seems as if it all popped into place. Somehow I had at one point made a mistake by giving the feed two different names in different places, but once I corrected it, it took forever for the old name to go away. And perhaps it was nothing I did, but the name change just needed to propagate?

    In my case I have since figured out that the problem is actually caused by SEOPRESSOR, so presently I’m still using it to WRITE my blogs, but I disable it before I publish them, and this solves the issue for now, until SEOPRESSOR comes up with a fix.

    Speaking strictly for myself… in my case the problem was with SEOPRESSOR, but upgrading to the most recent version solved the problem.

    My feed used to function fine. In the past couple of months, feedburner is not picking up my feed. I have pinged and resynced, and all looks good. But the post does not appear on the feed, emails have not been sent out, and it has not been picked up by aweber which I use to send out blog broadcasts.
    site is:
    feed is:

    I would be grateful for any help. Thanks so much, Gail

    Also to add: the post is showing up on the home page of my blog, so it has published. It’s not being sent to the feed.


Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘My RSS feed or feedburner isn't working’ is closed to new replies.