WordPress.org

Support

Support » Plugins and Hacks » [Resolved] My plugin doesn't show current version

[Resolved] My plugin doesn't show current version

  • I have for some resaon difficulties in getting my plugin Content Mirror’s version right. The correct version shall be 1.1, but is says 1.0, as you can see at http://wordpress.org/extend/plugins/content-mirror

    When pressing download, the downloaded zipped version is of v1.1 even if it says “Download version 1.0”. And no “New version available” where the plugin has been installed. SVN and readme should be right.

    You can see version 1.1 under “Other versions” in compability-dropdown, but why isn’t 1.1 marked as current version? Have anybody a clue how to correct this?

    Thank you!

    Best,
    Klas Ehnemark

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] My plugin doesn't show current version’ is closed to new replies.